Go Back   Scooter Forums > Beyond Compare 3 Discussion > Linux
Register FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 22-Dec-2012, 11:50 AM
bvbellomo bvbellomo is offline
New User
 
Join Date: Dec 2012
Posts: 1
Default trying to install in 64 bit chakra

I am trying to install in 64 bit chakra.

bcompare gives me:
/usr/lib/beyondcompare/BCompare: No such file or directory

even though there is an executable with that name


I do get the beyond compare shortcuts in dolphin, however they don't do anything.

I do not see anything relevant in dmesg, or any logging, errors or other troubleshooting information.
Reply With Quote
  #2  
Old 24-Dec-2012, 08:52 AM
Aaron Aaron is offline
Team Scooter
 
Join Date: Oct 2007
Location: Madison, WI
Posts: 7,358
Default

Hello,

Chakra is not one of our supported Linux platforms, but I will try to download and setup an install of the latest version. My first guess is that the error message is a poorly worded error for a lack of 32bit compatibility libraries, which are required for BC3 to run in a 64bit environment.

http://www.scootersoftware.com/download.php?zz=kb_linux

Do you remember if during the installation the necessary dependencies were resolved? This would include any 32bit compatibility libraries and qt3. Did you use the .rpm, .deb, or the tar.gz for installation?
__________________
Aaron P Scooter Software
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 02:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.