Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2012
    Posts
    1

    Default trying to install in 64 bit chakra

    I am trying to install in 64 bit chakra.

    bcompare gives me:
    /usr/lib/beyondcompare/BCompare: No such file or directory

    even though there is an executable with that name


    I do get the beyond compare shortcuts in dolphin, however they don't do anything.

    I do not see anything relevant in dmesg, or any logging, errors or other troubleshooting information.

  2. #2
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    7,492

    Default

    Hello,

    Chakra is not one of our supported Linux platforms, but I will try to download and setup an install of the latest version. My first guess is that the error message is a poorly worded error for a lack of 32bit compatibility libraries, which are required for BC3 to run in a 64bit environment.

    http://www.scootersoftware.com/download.php?zz=kb_linux

    Do you remember if during the installation the necessary dependencies were resolved? This would include any 32bit compatibility libraries and qt3. Did you use the .rpm, .deb, or the tar.gz for installation?
    Aaron P Scooter Software

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •