MacOS Sierra 10.12 compatibility issues

Mac logo MacOS / OS X Only

Error using Secure Remote Profiles (SSL/TLS)

Beyond Compare 4.1.0 - 4.1.8 have a known compatibility issue with MacOS Sierra (10.12).

Unable to authenticate to (Profile):
Failed to open keychain due to Apple Security Framework error:  The specified keychain could not be found

Remote profiles that use SSL certificates will be unable to connect, including Amazon S3, Dropbox, Subversion, and WebDAV.  FTP and SFTP connections are still functional.

Failure to launch

BC 4.0.7 and older will fail to launch on MacOS Sierra.  This prevents the ability to use the internal Check for Updates.  Please use the website to update to the latest release, here:
http://www.scootersoftware.com/download.php

Copyright © 2017 Scooter Software, Inc.